xp wont burn discs

  kspatto 17:22 14 Dec 2004

recently xp decided to remove the option to send files to disc (ie drag and drop)my cd writer works fine with nero but I would like to have the system working under xp as well like it used to I have tried the disc properties and there is no mention of any recorder settings the writer is a cyberdrive cw038d with firmware update 120c and is listed in hardware as dvd/cd rom drive


  ICF 17:33 14 Dec 2004

Open up my computer right click on the drive in question.In the drop down menu select properties then recording tab then ensure that the box is ticked next to Enable CD recording on this drive.

Hopes this helps

  kspatto 23:41 14 Dec 2004

ICF thanks for your speedy reply
but that is the nature of the problem there is no recording tab in the properties menu I have deleted the drive and reinstalled it and even updated the firmware for the drive itself my best guess is that windows recording software is corrupt(as nero works fine) was hoping for a patch but as Im doing a full restore after christmas(getting some upgrades off santa)Ill hold off any major surgery until then

thanks again

  Giggle n' Bits 23:49 14 Dec 2004

If you got to Start - Run and type in DXDIAG (Hit the OK) and wait till DirectX screen opens up.

I had this probelm on a friends machine and reisntall of DX 9 sorted it. But this may & maynot be case here.

  kspatto 00:38 15 Dec 2004

thanks but the problem seems to be an incompatibility issue with xp (even though it worked fine until sp1 its been limping along since then)there is a work around but Ive had to hack the registry(might have a go at the dx9 later though as the recording facility didnt disapear until I installed dx9 cant see why that should be an issue though)

heres the reg hack for anyone else in the same boat

click here;en-us;316529


  kspatto 00:40 15 Dec 2004


you will have to paste this into you address links to microsoft dont allways work


  Giggle n' Bits 01:13 15 Dec 2004

Let us all know.

  kspatto 16:04 15 Dec 2004

bluestar I hacked the registry havent played with my DX settings but will bear it in mind if the fault reoccurs


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?