XP - Wireless network connection problem

  Nickelback1 09:18 12 Aug 2007

Just had to repair XP Pro after a blue screen error. All working except my internal wireless network card & internet connection.
Device manager shows hardware working all OK, but wireless Network Connection is greyed out when I try to find my wireless network ?
Laptop is a Compaq Evo N800V
Any solutions please

  Taff™ 09:23 12 Aug 2007

In Device Manager right click the internal wireless network card and select Uninstall. Reboot the computer which will force it to reinstall the drivers.

Then in Network Connections check that the wireless network is Enabled.

  Nickelback1 09:39 12 Aug 2007

Oh No !, I've now got the blue screen fault back having done that.
As soon as I re-booted & it started to re-install the hardware again , up came the Dreaded screen error - IRQL_NOT_LESS_OR_EQUAL
What now ?

  Nickelback1 10:54 12 Aug 2007

I've now got it up & running again by disabling the Compaq WLAN Multiport W200.
If I enable this then I get the blue screen again
Any suggestions ?

  Nickelback1 13:15 12 Aug 2007

So is the network card knackered ?

  Taff™ 13:27 12 Aug 2007

Sounds like it to me! Can you get into safe mode with networking? If so download a current driver for the mini-card, go into safe mode with networking and try to load the driver. Not sure if this is possible or will work but worth a try.

  Nickelback1 14:08 12 Aug 2007

Thx Taff,
As soon as I try to load it into safe networking it crashes !
So I realy am stuck, how do I remove the internal network card, perhaps I could try an external one ?

  ^wave^ 14:27 12 Aug 2007

you may well have an irq conflict have a look at them in the device manager

  Nickelback1 15:02 12 Aug 2007

the device is dis-abled in device manager, so how do I check if there is an IRQL conflict, as that is the blue screen fault I get as soon as I load it ?

  Taff™ 08:52 13 Aug 2007

Can you get into the BIOS? If so can you then restore the BIOS to default settings. This might get us back to the factory defaults and allow the computer to boot into safe mode.

  Nickelback1 21:24 13 Aug 2007

Well I left the internal wireless card disabled, installed a PCMCIA card & the laptop works just fine now.
So I've now know its the internal card that's US.
Thx for your help & sticking with it Taff

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?