XP Updates

  Steve 20:59 17 Aug 2003

When I go to Windows update site and press scan, I get an error number 0x800a138f. Can anyone help.

  powerless 21:03 17 Aug 2003

Problem Description:
This problem occurs when you are trying to scan for updates. When you scan the machine for updates, and then click on one of the active links in the left pane, the installation process does not complete.

This behavior indicates that the scan process encountered an error it could not recover from. You may be able to determine the specific error by looking in the Windows Update.log file, located in the Windows folder on Windows XP, Windows 98, and Windows Millennium Edition. The folder is located in the Winnt folder on Windows 2000.

Temporarily disabling antivirus and firewall programs while you use Windows Update may solve this problem. Be sure to enable them again when you complete the update process.

You might also be able to resolve this issue by deleting all of the content in Program Files\Windowsupdate and Program Files\Windowsupdate\V4 except for the iuhist.xml file located in Program Files\Windowsupdate\V4.

  oliverdore 21:03 17 Aug 2003

If you perform the following:

1. Start / Run / regsvr32 iuctl.dll /u / OK to un-register the library

2. Use Start / Search to search for Files and Folders. Type iuengine.dll, iuctl.dll into the file search box and delete all occurrences of these two files.

This will allow you to access the Windows Update site and download.

Good luck!

  powerless 21:08 17 Aug 2003
  DocHuw 22:35 17 Aug 2003

This is more a problem than a solution - when I try and access XP Ugrades two things happen. first I am no longer allowed access to the site even tho I am the only administrator on my computer (I have even had to load a password for a machine that only I use!) - I have tried the fixes on the trouble shooter without success.

Previously, when I did have access to the sote I had an incomplete download of the software. What should I do now?

  Steve 07:40 11 Sep 2003

Thanks for all your replies, however still no joy. Can it possibly be the fact that my C drive is connected to a raid card and not the MOBO and I need to re-activate XP. (I am stabbing in the dark now)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?