XP TASKBAR ON TOP

  Radiofan 18:59 29 Nov 2004
Locked

Although my taskbar is set to Always on Top this does not apply to a game called Cubis. It fills the entire screen and its window cannot minimized. The Cubis support facility say it is Microsoft's problem. It's not desperately important - just puzzling and mildly irritating because I keep haveing to terminate games early.

  Diodorus Siculus 19:03 29 Nov 2004

An option may be to press alt-tab to change between running programs, whatever happens to be running.

  Radiofan 22:51 29 Nov 2004

Thanks crx - pressing the Windows key did the trick! Why didn't I think of that?
Probably because I am rather dim!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?