XP SP3 PRO & Windows Updates unable to Install them

  Audio~~Chip 11:42 24 Dec 2013

Merry Christmas all !

Just manually checked a few days ago XP SP3 Windows updates which eventually come in ready to install the critical updates but when the process wants to install them it just fails to install them all

I tried the Microsoft Fix IT tool with no result. What can I do to get these windows updates installed please there are about 12 Critical updates for Office 2003 and windows XP Pro

Thanks in advance

  Jollyjohn 13:23 24 Dec 2013

Try installing one at a time and note which one fails. Sometimes Windows confuses even itself!

  Audio~~Chip 18:49 24 Dec 2013

Thanks Jollyjohn

Will Try That and post back result

Merry Christmas

  Audio~~Chip 13:59 25 Dec 2013

I tried to install just 1 windows update and it failed to install.

Any other ideas please

  bumpkin 17:31 25 Dec 2013

Any other ideas please

yes, don't instal them. It will save you the trouble of trying to uninstal them when they have buggered everything up.

  Audio~~Chip 19:58 25 Dec 2013

Is there a way to flush out these windows updates on xp which are not going to install so I can try again to re-download and re-install. Some kind of a Cache clearing.

I have fully scanned with KIS 2013, Super Anti Spyware then CCleaner with no result.

  michaelw 08:50 26 Dec 2013

I'd suggest first running a sfc, then if still no go run a repair install then try again.

  Audio~~Chip 09:36 26 Dec 2013

Thanks Michaelw & Merry Christmas to you !

Will try that later today what the full command for SFC is is scannow/sfc ? in XP Pro

Cheers Steven

  Audio~~Chip 13:39 27 Dec 2013

I Have narrowed it down to be the missing BITS - Background intelligance Transfer Service !

I have tried the Microsoft Fix Tool and also the Script registry tool but it says a newer version is already installed. But there isn't when I look in the MSC services.

Am I missing something, maybe the newer versions of BITS was changed and renamed ?

  Audio~~Chip 10:24 28 Dec 2013

ran the chkdsk command which didn't work.

  [DELETED] 16:01 28 Dec 2013

Make sure you leave a space between the sfc and the forward slash then scannow so it reads

sfc /scannow

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

There's a new Gradient tool coming to Adobe Illustrator

Best Android emulators for Mac

Les drôles de questions à poser à votre assistant Google Home