Hot Topics


  zoobie 12:33 19 Apr 2011

This is pathetic. My video editor requires XP SP3 to run. This is a HUGE 316mb file which I actually got from Microsoft with a download manager over a dial up connection. Now that it's finally installed, I got a bunch of weird symbols showing up in text boxes. Then I come to find it requires another HUGE file called "SP3 symbols" to patch this problem. I downloaded this file from Microsoft and it fails to open saying it's corrupt.

Obviously, d/ling these HUGE files ties up my computer all day/night - then turns out to be a waste of time and bandwidth.


  zoobie 14:00 19 Apr 2011

I don't think it requires another huge file download anymore. I think it's now an encoding problem. Using IE, it's set to auto, unicode (UTF-8). When I copy and paste into text boxes, it's all weird symbols.

  zoobie 14:43 19 Apr 2011

I'm getting closer. Looks like the font isn't working right. I went into control panel>display>advanced and noticed there's no font assigned to "window" - it's disabled. Perhaps this explains when I copy & paste a number, it comes out a square.

Any ideas?

  lotvic 15:17 19 Apr 2011

It will be disabled if you are not in Windows Classic for the 'Windows and buttons:' style.

Sounds as if all you need to do is change the font in Notepad

Open Notepad, click on Format, choose Font and set it to Arial or any other that you want, then click on OK

  zoobie 20:28 19 Apr 2011

Yes...You're right. I figured it out before I went to sleep. Now that I'm awake, I see that XP is defaulting to a custom font that has no numbers. That's why when I type a number, all that comes out is a square box.

So how do I reset the default fonts? They're still in there. Evidently, XP doesn't like my custom fonts installed.


  lotvic 21:01 19 Apr 2011

What program are you typing the number in and getting a square instead?

Is it Notepad, or Wordpad, or (Microsoft Office) Word?

What are the current font settings in that program and have you tried changing them?

Does it happen in more than one program and if so what are they?

In your next post on here, type some numbers to see if they are okay in your browser.

My IE8 is and always has been set to unicode (UTF-8)so I don't see that as the problem.

I doubt it is XP's default font unless you have altered that in some way, it would help if you said what the fonts are that you have installed and if you can remember what you did. As much detail as possible please.

  lotvic 21:09 19 Apr 2011

To make clear: 'My IE8 is and always has been set to unicode (UTF-8)' I mean I have never altered it on purpose, I suppose it ought to be on Auto select but will have to check up on that to find out. Or maybe someone will post that knows more about that.

  zoobie 22:30 19 Apr 2011

It's only Sony Vegas Pro 10.0c that I know of. Everything else like notepad works fine. I can't enter the registration code to try the demo. I uploaded a pic of the textbox in the link below.


  lotvic 23:11 19 Apr 2011

What happens if you first type the registration code into Notepad then copy and paste it into Sony Vegas box?

  zoobie 00:22 20 Apr 2011

The exact same thing...boxes for numbers Wondering if I should delete all fonts that don't have numbers with them...but this is just all wrong

  zoobie 03:03 20 Apr 2011

I got it by deleting all non-default fonts Thx

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

7 ways Alexa can make lockdown more bearable

Facebook Shops: How and when can I sell on Facebook and Instagram?

Different Think: Why Apple needs to stop being so cheap

Confidentialité : comment bloquer les pubs et empêcher les annonceurs de vous suivre ?