XP , SP2 IE6 problem

  woofwoofbark 22:25 20 May 2005

Hi there My comp was running fine till a few months back , I noticed a few sites wouldnt load because active x and javascript were not enabled , i followed instructions to rectify this tools>internet options>>security>custon level and allowed items marked as safe for active x ... but no joy still .... symantec online virus scanner wont load for me now as wont an email addy I have on excite.com , but get

"The browser you're using is not allowing you to sign in to Excite.

Right now, your browser's settings are configured to disable cookies and/or javascript. In order to access your account, you must change your browser's settings to accept both cookies AND javascript.

NOTE: You will also receive this error if you computer system time is off by more than a few hours, or is set to an incorrect day or year. To check your system time on your computer, please double-click the date and time in the bottom right of your screen, and confirm it is set correctly.

How do I change my browser settings?
This depends on the browser you're using. If you are getting a message asking if you want to accept cookies, choose Yes. Otherwise, we recommend that you click the "Help" button at the top of your browser in order to learn how to properly accept cookies and javascript. (You'll most likely be able to enable these settings by locating the Security and/or Privacy tabs found within "Internet Options" in your browser's "Tools" pull-down window.)

Tip: If you are using the same browser that came installed on your computer when you bought it - and if you've owned your computer for a couple of years - we recommend that you download the latest version. Internet Explorer users, click here. Netscape users, click here." i followed the instructions but again no joy

... a few days ago i tried to download a newer version of my bt yahoo antispy but have got a message saying

"Internet Explorer on WindowsXP SP2 may be blocking installation of the Yahoo! Install Manager required to update Anti-Spy.

If the yellow Information bar appears above, click on it to continue." .... there is no yellow bar

if anyone knows how to rectify this please help



  Chris Webster 22:52 20 May 2005

to get the yellow information bar go to Tools> pop-up blocker> pop-up blocker settings> see if there's a 'tick' in the box that says Show information bar when a pop-up is blocked. If not, 'tick' the box.

Cheers, Chris.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)