xp service pack 2

  davo1967 10:34 17 Oct 2009

Hello,i have been trying to install sp2 on my xp desktop for ages but it just wont have it, i have tried it from the microsoft download and i also have a copy on a genuine m/soft disc, after installing the s/ware my pc wont reboot unless in safe mode, where then i have to remove sp2, i have looked in the device manager and the drivers look okay and i think i have uninstalled everything that should'nt be there, i should say that i have reformatted the hd and also my hardware (graphics card/ hard drive Etc) is'nt original, so when i reformmated from the original recovery discs a lot of stuff was installed that is'nt there anymore, as i say i think i removed it, but still no joy, any ideas please ?

  ambra4 10:48 17 Oct 2009

Why are you trying to install SP2 why not just install SP3 that have SP2 updates?

I would suggest you make a Windows XP SP3 disc and install from this disc

How to “Slipstream Windows XP With SP3”

click here

  birdface 10:58 17 Oct 2009

Have you got Microsoft updates set to automatically download.Can you get the rest of the updates from Microsoft.[13 of them Last tuesday]

If not maybe give Dial-A-Fix a try.

  davo1967 11:00 17 Oct 2009

Hello, did'nt know i could install sp3 before sp2, but i will give it a go, thanks.

  davo1967 11:03 17 Oct 2009

Yes all the other updates were successful, it is something in sp2 that my pc does;nt like ?

  Simsy 11:18 17 Oct 2009

"did'nt know i could install sp3 before sp2"... if you install SP3, then you don't need to install SP2 as well as all the relevant updates in SP2 are included in SP3 anyway.



  birdface 11:36 17 Oct 2009

Like you i read that you needed Sp1+1.5 plus SP2 downloaded before you could download SP3.
Obviously things have now changed.

  davo1967 12:33 17 Oct 2009

Just tried to install sp3 and the same thing, only start in safe mode, its driving me crackers.

  birdface 17:45 17 Oct 2009

Maybe try with your Firewall turned off see if that makes any difference.

  davo1967 18:29 17 Oct 2009

tried thatbuteman, thanks anyway.

  woodchip 18:40 17 Oct 2009

It may be a Memory Problem, Check it out using MEMTEST

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique