XP search facility not working.

  gsand 21:40 26 Jul 2003
Locked

When I go to the START menu (Windows XP) and click SEARCH nothing happens. It used to work but now doesn't. I installed the xp service pack 1 a month or two ago but don't know whether this had anything to do with the problem as I've only just discovered it. Any suggestions as to how I might fix it ?

  Cesar 09:09 27 Jul 2003

Insert your system disc, if it's auto run click cancel, go to start run and type the following
sfc /scannow, this will check your system files and if any are damaged repair them, whilst you are running this you might get a notice to insert the disc for SP1, if you haven't got the disc click on cancel, I have downloaded SP1 and it doesn't interfere with search.

  gsand 11:37 27 Jul 2003

Thanks for suggestion - tried this and still not working.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?