XP PRO Remote Assistance won't work

  Photographica1 09:02 08 Mar 2003
Locked

Hi everyone,
I have an annoying problem with XP's remote assistance and the application sharing programs. I cannot get them to work!
I also have zone alarm and thought this may be the problem, but their help staff have been very helpful though ultimately we have not solved the problem.
If I invoke one of these progs, all appears to function (by that I mean I do not get an error message) but nothing appears on screen.
EG. If I start the whiteboard application a small window pops up saying "wait.." but thats it.
I thought it could be zonealarm so D/L a document from MS which detailed all the ports these applications required, set zonealarm to enable them, but no luck.
Any ideas, experiences or comments would be most helpful.

  -pops- 09:14 08 Mar 2003

Remember that the computer you are connecting to must also have remote assistance enabled and its ports or whatever must be ready to accept wahtever it is you are sending down the line.

I've used RA once and it was not a success. In the end I found it better to talk through the problem on the phone.

Brian

  Photographica1 09:37 08 Mar 2003

You are quire right and we did try that, the problem is that it is not just remote assistant but things like the whiteboard and "voice" messenger, none of these work.
I probably won't use it much anyway, but it is annoying having it and it not working!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

6 great UX design talks you can watch online

How to jailbreak an iPhone or iPad in iOS 11 or iOS 10

Musique de Noël : les meilleures chansons en streaming