XP Networking, I'm nearly there, just need help!

  howard60 17:46 03 Oct 2004

on the 2nd pc - go to control panel - system - hardware - device manager and click on the plus sign for network places - highlight your network card and then advanced - the top line 80... should be set to on or enabled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T to be sold on contract in UK from O2, EE and Vodafone

Adobe takes the limits off Typekit, renames to Adobe Fonts

Surface Laptop 2 vs MacBook Pro

Où acheter un Mac ?