XP Issues with internet explorer script error

  rickilambert 17:44 30 Jun 2007

Hello guys, I am facing a serious problem. My gf's computer is running windows xp with 256mb ram :s, and the problem the machine is facing have only occurred very lately, well only that I have noticed. I only noticed it when I tried to authenticate the validity of Windows and I got the error message on the screen.

There are a few errors that occur, and I have tried quite a few remedies. I will list the problems below

Cannot enter control panel / user accounts without getting internet explorer script error with no information on the error (and the error appears about 30 times)

I get about 30 script errors when I try to print off of the internet

The system restore opens a blank page and cannot be used

When I right click on my computer and go to properties I get the script error

There are so many problems (mainly to do with the script error) to list, but the main ones are above and im sure that I will find more! I hope that someone has the answer?

I did find one solution, and it was to do with xml? It told me to download some xml file from microsoft.com but it wouldn’t download. The reason it wouldn’t download is because of the script errors grrrrrrrrrrrrr

The problem is im not at the computer with the error at the moment so I was hoping for some ideas and then I could reply tomorrow whether they worked or not,


Ricki Lambert

  VoG II 17:49 30 Jun 2007

Start, Run, enter the following commands one by one, clicking OK after each:

regsvr32 jscript.dll

regsvr32 vbscript.dll

regsvr32 /i mshtml.dll

that should at least get System Restore to work.

  rickilambert 17:55 30 Jun 2007

Thanks for the quick reply, unfortunatley i have already tried that method and to no avail :(

whenever i type the commands in run it says

regsvr32 jscript.dll successfull or something similar cant remeber now

  [email protected] 18:28 30 Jun 2007

Try to reinstall Internet Explorer or upgrade it to the latest version.

If that fails look for any viruses/spyware on your system. Also do a registry scan using Registry Mechanic or similar because it could be a rogue registry key causing the problem.

Failing that i would reinstall Windows which should solve the issue.

Hope that helps

  rickilambert 08:57 01 Jul 2007

has anyone else got any theories on this?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?