xp install on new pc

  mick n 19:30 01 Aug 2003

Hi all, just built a new pc using,,
Asus A7N8X delux, 2x 256 mb pc 3200 ddr,Athlon XP 2600 333 fsb cpu,

When i install xp on freshly formatted drive on fat 32, it goes through the install ok untill it gets to the point where it restarts, and when it reeboots the xp screen comes up and then it blue screens with this message,
"Stop,coooo221 unknown hard error.\systemroot\system32\NTDLL.DLL"
I usually install as a "standard pc" option, and tried the install as the default option, but still the same!

Any suggestion appreciated, pulling hair out now



  Ironman556 19:46 01 Aug 2003

Just built a PC with about the same Spec. My mobo (same) got the CPU speed wrong, I don't know if that can cause problems, check it's right in the BIOS.

Are you using SATA hard drives? I got an error there. You have to find the drivers for SATA that come on the Mobo CD, copy them to floppy, then XP asks foir the drivers that it can't find, and you put the floppy in. (You may need to press an F key while the XP installation starts up)

Otherwise I'd guess there's a read error on the CD-ROM, try another CD drive if you have one.

  ade.h 20:03 01 Aug 2003

Try searching for "c0000221" on Google - there are loads of references to this error code. Also look at Q314474 in the Microsoft Knowledgebase at support.microsoft.com. It doesn't give an obvious solution, but it says it may be a driver file or DLL file that is corrupted or incorrect. It also mentions the possibility of a hardware problem (for that, read compatibility problem). As you're doing a clean installation, I guess the latter is most likely.

  winstan 20:04 01 Aug 2003

I am a complete novice.I am glad i saw this thread.I have been trawling through the Build Your Own sites and I think I might have had a try,but I did not think I could manage to install Windows,it seemed to complicated.Now I know it is Thankyou mick n

  Ironman556 21:42 01 Aug 2003

It's only complicated if you come up against a problem, and most are easily fixed, especially with the help you can get from the PCA forum.

As you said you are a complete novice though, I would suggest you get familiar with upgrading your current PC before going for a new build.

  nosey1 21:50 01 Aug 2003

click here;en-us;314474

you can try to repair registry, which didnt work for me

or a users version of events
click here

A clean reinstall made everything happy

  AMD 4 ever 21:59 01 Aug 2003

maybe a long shot but...I had this a few weeks back with asus board and the amd chip...try installing win 98 or me, then once installed upgrade to xp using your disk but do a clean install not the [recommended] upgrade...It certainly worked for me.

  Steven135 22:49 01 Aug 2003

Agree with Ironman I have same MB with two SATA drives had the same error message if you are using sata HD you need the SATA drivers on a floppy watch installation screen press F6 etc.

  nar 13:06 02 Aug 2003

i am a complete novice i built a pc with 200 quid and some old parts from an old pc and my new one works like a dream. if you get any problems the nice people here will always lend a hand. It also beats paying over the odds for pc world stuff and the like!I say take the risk and do it!!

  Jester2K II 13:35 02 Aug 2003
  mick n 13:31 05 Aug 2003

Thanks for the replies, and sorry for the late reply from me,
Not using sata , it gives the same error even on upograde from win, me or 98. Tried installing win 2k pro and also gives the same error message.

Contacted the supplier tech dept, and they seem to think it is the memory that they supplied that is at fault,

The memory was delivered in one antistatic bag, both modules in the same bag rubbing against each other while in transit! Also, they were not in a protective box at all, just a plastic bag. Not even a jiffy bag!

Set the cpu speeds in the bios to what it should be, ( 166 mhz). and the memory is in the correct slots for dual channel mode (slots 1 and 3).

Screen confirms dual channel mode at 166 mhz.
Have tried the install in single channel mode but no good. Also tried install with only one memory module fitted, and interchanged them just in case, but still no good!

Think the whole thing is going into the bin now!

Waiting on replacement memory modules to come, fingers crossed.

Thanks again for the replies.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

TV & streaming : comment regarder le Festival de Cannes 2018 ?