XP - Icons reset to left-hand side on startup

  [DELETED] 14:54 13 Feb 2006
Locked

Recently my XP Professional SP2 system developed an annoying habit - every time I reboot all the icons get reset to the left-hand-side of the screen.

On startup the icons at first appear where they were when the PC was shut down, but then they all leap over into a random order on the left. I can see the icons being re-initialised several times on screen during the startup procedure (i.e. they go to generic icons then gradually reinstate the real icons).

Anyone know what might be causing these multiple icon loads, and particualrly what might be causing the annoying resetting to the left-hand side?

  [DELETED] 14:56 13 Feb 2006

Right click on an empty part of the desktop and 'select arrange icons by' then uncheck 'auto-arrange and make sure 'align to grid' is selected.

  [DELETED] 15:02 13 Feb 2006

Thanks De Marcus, but 'auto-arrange' is already unchecked, and 'align to grid' is already checked too...

  [DELETED] 15:08 13 Feb 2006

Another suggestion click here

  [DELETED] 15:49 13 Feb 2006

You might find click here handy for the future.

  [DELETED] 16:11 13 Feb 2006

Thanks again - like the guy on the other forum I didn't want to use a 3rd party piece of s/ware, but solve the actual problem. However I did pick up a tip there about using msconfig to disable startup items selectively until I could isolate the problem. The result was:

The culprit was something called CICache.exe, which seems to have been installed with a bytestor multi card reader I recently bought.

A quick search shows that other people have found the same thing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple