xp home -probs with home/small office ntwrk wizard

  prenk10 15:49 14 Mar 2004

in xp home when i click on setup a home or small network wizard it doesnt work, nothing comes up. I have put a crossed ethernet cat5 patch cable between the xp home computer and a computer running xp pro. The xp pro comp had the same problem till i reinstalled win xp, but i cant do this on the xp home machines because it is an emachine and only comes with restore cds which wipe the harddrive. The xp pro pc acknoledges the LAN connection and sends packets to the other pc but it only ever recieves 7 back i have tried everything but the win xp home computer doesnt have any netowrk connections and the wizards dont work, it sumtinmes finds the workgoup but i am unable to access it. I haev changed the ip address on the xp pro machine but that doesnt help only the xp pro machine comes up with a message if i unplug the ethernet cable im only getting acknoledgement from one side of the network.

Can some one help???

thanks Jason Edwards (Manchester)

  JJW 16:12 14 Mar 2004

Not sure if i quite understand your problem, but I have a similar set up. Two computers running XP home, connected together via a hub using Cat 5 Cable. When i first tryed to get them to "talk" to each other I was pulling my hair out. I ran the wizard time and time again to try and gte them to talk. Set up shared files which only showed on that computer. My network connections box only showed the computer it was on... aaaaagh. Any how, after some time things seamed to sort themselfs out. The only I've found since then when I've had to set up the network again is that I go through the motions even though the other computer dos'nt show, Restart both computers and it works. I know this might not be a lot of help, but your not the only one. Nothing seams straight forward on these things. Why the Wizard isn't starting I'm not sure.

  maljay53 16:30 14 Mar 2004

I've had similar probs with XP and found that deleting the network connection and rebooting, then using the wizard or deleting the TCPIP protocol in network properties, reboot and then use the network wizaed sometimes does the trick. Have no idea why!!

  JJW 16:59 14 Mar 2004

One other thing which was holding things up was the firewall in Norton Internet Security was blocking the two computers talking to each other. As soon as i configured it alot of the problems went. If you have a firewall may be worth checking.

  prenk10 17:25 14 Mar 2004

regarding my first problem i also found out a prob that may be effecting my networking

there was a virus last year called the Nachia virus or something

and i just found out from a friend that this visus effects the SVCHOST.exe file in system 32 this file is what runs network connections

my friend said that this leads up to nework connections folder not working and the wizards ceasing to function

this virus deletes itself automatically on Jan 1st 2004 but still leaves the modified svchost file in the system 32 folder

i have replaced this file with an unaffected file from another computer and i still have this problem...

Can anyone help me????

Jason Edwards (Manchester)

p.s. thanks for yuor help so far it has been gr8 but i can only do these things on the computer on the other computer on the network the win xp professional one

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)