XP Home boot up problems - pls help!

  wishtobwireless 21:02 21 Feb 2010

Service Pack 3 seems to have downloaded on its own! (as this shows when trying to open in safe mode) And now we cannot get into windows at all. We have tried over the past two days to copy the 6 floppys to CD to be able to boot up the system. We have used winimage to convert the floppys to a convertable cd but the message no bootable cd in the atapi cd rom drive. We have changed the boot order to cd first. It will not start in either safe mode. We are at a loss and wish to fire bomb Microsoft headquarters at this moment in time!!!!! any assistance would be appreciated

  woodchip 21:10 21 Feb 2010

You cannot just copy the six boot floppy downloads to CD and expect them to work. When you double click number one download it tells you to put a blank Floppy in the drive these are created as Boot media. Will the PC boot in Safe mode or to last known good configuration? tapping F8 as its tarting

  northumbria61 21:15 21 Feb 2010

click here
Try removing Service Pack 3 for XP as this appears to be your problem. Then if things go okay you could download and install again. It appears it MAY not have installed correctly.

  wishtobwireless 21:15 21 Feb 2010

Have tried F8 and all safe mode options. Tried to convert floppy x 6 using winimage. We have looked for a download for boot up for xp home direct to cd but cannot find one...

  wishtobwireless 21:18 21 Feb 2010

As we cannot boot up the system at all

  woodchip 21:23 21 Feb 2010

You could use a Linux Ubuntu Live CD to boot with if you think you can correct the problem once booted. Other than that you would need to use a full XP CD to do a Repair of windows click here

  wishtobwireless 21:52 21 Feb 2010

Just trying Ubunto at moment but gonna take two hours to download, will let you know tmoz what occurred, cheers for now

  woodchip 22:30 21 Feb 2010

it gives the option to boot from cd after starting with it

  wishtobwireless 07:55 22 Feb 2010

First message says checking CD rom
2nd message no bootable cd in atapi cd rom!
We have changed the setting to cd boot order
these messages show on every cd we have tried.... any ideas at all?

  MAJ 10:41 22 Feb 2010

How did you burn Ubuntu to CD? The download is an .iso file, which needs to be burnt as an image, rather than an ordinary Data CD. I'm not sure which burning software you're using, but try Imgburn click here to burn the image. Insert a blank CD, open Imgburn, choose the "Write Image File To Disk" option, browse to where you saved the downloaded Ubuntu .iso file, select it and click "Write" at the bottom of Imgburn. That will create a bootable Ubuntu Live CD. Restart your PC and follow the prompts to run Ubuntu, remember it will be a little slower than you are normally used to because it's running from CD rather than the hrd drive.

  wishtobwireless 20:16 23 Feb 2010

Ok thanks all, we have managed to burn the disk and are in Ubuntu desk top and its all a mystery! Pls can you guide us to our desktop or something we might recognise lol. This is one giant leap for mankind but we need more help pls...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?