XP - Following re-install

  croydon 21:23 19 May 2004
Locked

I have had to re-install XP Pro following some problems with IIS. The result of this (I used a Win95 CD to validate the XP Upgrade) is several minor things that I would like to correct:

1. When the PC boots up, it gives me the choice of operating systems (although 'Windows' does not work):

Windows XP Professional
Windows

How can I remove 'Windows' and have the system boot to XP automatically?

2. My CD is drive 'E', DVD is 'F' and Zip Drive 'D'. I would like to set these back to the previous settings D, E and Z. Must these be changed in the BIOS or within WinXP?

3. When XP re-installed, it created a new set of users. Is it safe to manually delete the old accounts (I have already copied any required files and documents to the new accounts)?

Thanks for your help.

  AndySD 21:35 19 May 2004

Answer 2 Right Click on My Computer choose Manage then choose disk manager. You will need to move say D drive to (as an example) m then reboot then move the drive you want to be D to D and reboot....etc

  AndySD 21:37 19 May 2004

Answer 1 Start Control Panel System then Advanced then Startup and Recovery.

  Legolas 21:38 19 May 2004

On the first point

right click 'my computer' on your desktop then 'properties' select the 'advanced' tab select settings on the 'startup and recovery' option click 'edit'

  Legolas 21:42 19 May 2004

On the first point
right click 'my computer' on your desktop then 'properties' select the 'advanced' tab select settings on the 'startup and recovery' option click 'edit' the bootup information will open in notepad select the entry for OS you want rid of and delete the entry pertaining to it. If you do not want to delete the entry they should be numbered (1) and (2) change round the numbers and you should then have changed the order in which the OS's boot. Click all the OK's and reboot.

Sorry about the first post hit the wrong button.

  croydon 21:44 19 May 2004

Problem 2 is solved. Thanks.

With no.1 after clicking Edit I get:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
C:\="Microsoft Windows"

Should I just remove the 'default' line?

  croydon 22:30 19 May 2004

I deleted the section below [boot loader] and that has solved problem 1. Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?