XP Firewall Corrupt

  talia 20:17 22 Sep 2004

I have just set up a home network with two PC both running XP.

The host machine will not allow internet access or the client machine access to files despite all files showing as shared.

When I go into the the network: connections\properties\advanced on the Host machine it states ' Cannot display settings, some of the files & command may be corrupt. To fix this you can restore windows back to a previous date when all files worked' Have doen this, ran a repiar but no luck. I believe that the firewall is on and that the host machine is blocking the client.

I can access all file on the client machine from the host machine.

  johnnyrocker 20:25 22 Sep 2004

control panel connections right click/properties advanced and try switching off firewall?


  talia 20:47 22 Sep 2004

That is the probelm when I follow this procedure there are no options displayed in the Advanced menu?

  BeForU 00:02 23 Sep 2004

I once had a problem like this on my sisters computer which is networked to my computer, from couple weeks back. It was all due to installing SP2 and though the Firewall Advanced tab was fine on my machine, it had the same problem like yours on my sisters. Using a restore point didn't fix it and even uninstalling SP2 and reinstalling it didn't help. So the only option left was to reformat her computer, reinstall XP & SP2 and pray it didn't happen again which it didn't, and so everything was fine afterwards.

Did you install SP2 as well or is it just on the normal XP or SP1? Reformating may be the only way that I know off to fix this problem.

  Jak_1 00:47 23 Sep 2004

Dissable windows firewall, it gives a false sense of security!!! Use zonealarm, Symantec or McAfee instead. Zonealarm is free and an excellent firewall. Better still is to use a router as that takes the IP address not the PC, if someone tries to hack your IP addy the router has no idea what to do with the info and so bins it in to cyber trash thus it never gets to the PC. You still need to have a good av running though.

  talia 06:51 23 Sep 2004

It is only SP1 so a reformat is the solution.

Jak_1 we are not talking about the use of a Firewall but the fact that I cannot switch it off on my network connection

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

See how VFX studio Rise created 'Jabariland', holograms & digital doubles in Marvel Studios' Black…

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?