XP camera wizzard

  EJ1947 19:42 14 Nov 2005

Can anyone help with a problem a friend is having with his Olympus dig Camera. I can use it on XP home on my pc simply by plugging in USB and it opens the wizzard and downloads pictures. No software installed. On his PC with same OS when he plugs camera in USB it prompts to install hardware which fails then no option to use wizzard.

  jack 20:08 14 Nov 2005

In theory XP simply treats cameras and card reader as a new drive- and presents a new drive icon with the next alpha name.No software requireed as you correctly assume.
So what is happening with your chums machine - I could be his USB drivers are skewed.
Ask him to delete USB root and then shut down .
On startup windows will go looking for the missing bits - have the disk ready

  EJ1947 20:15 14 Nov 2005

Thanks Jack
What is happening. The PC sees the new "drive" letter but there is no sub folder with pictures as happens with my PC.
Also I tried other devices with the USB port and they worked fine.

  EJ1947 20:46 14 Nov 2005

Could the problem be something like the wizzard has been switched off. If that is possible.

  EJ1947 21:28 14 Nov 2005

bump ^^^

any thoughts more than wellcome.

  jack 08:37 15 Nov 2005

A Problem indeed
To get this into some sort of order let me list what I understand.
Your computer sees images in the camera card folder.
Your friend computer see the camera as a drive and shows the folder, but no images show - is that correct?
Are you cartain that the images are still on the card?
For example if you put a set of images in your camera
onto your computer - by click and drag or cut/paste method.then you have emptied the card and no images will show.
Or is this a new set of images?
A more detailed explanation perhaps?

  Diodorus Siculus 08:52 15 Nov 2005

click here anything here?

  EJ1947 13:50 15 Nov 2005

Not quite right.
The camera has pictures in its card.
The PC (friends) can see camera as a drive letter but no folder with photos.
XP wizzard will not function to retrieve photos without using camera software.
Camera software will not install.

Diodorus Siculus:- yes this is what I am looking into ie auto download not working.

  jack 18:06 15 Nov 2005

With the additon of the fact the camera software will not install -which in theory is not needed.
This suggests a fundamental operating system problem
but exactly what I cannot imagine at the moment.
Has he tried a System restore operation or indeed a Repait?

  EJ1947 18:23 15 Nov 2005

No he hasn't tried these yet. I am unable to contact him untill Friday to check the Auto Download function which I have read can be accidently disabled as described here (click here ). Hopefully that seems to fit his problem symptoms. Thanks for your help Jack. I will leave this thread open a few days just in case!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?