Wrong size showing on hdd

  pauljm 22:45 08 Apr 2004
Locked

I have self built athlon 1900+ system, with two hard drives installed. The c: drive is 6.4gig with win 2k installed, the d: drive is 3.2gig (I'm planning a bigger hdd...eventually!! you know how it is!).
Anyway I recently installed mandrake linux to the d: drive, to have a look at this OS and see what it was all about. Upon deciding it wasnt for me, I removed the lilo bootloader, reformatted the d: drive to remove it. However the drive is now only showing as 1.6gig under windows, the bios still shows it as 3.2gig. Have tried booting from a win 98 disk and using fdisk to no avail. Any ideas how to get windows to recognise my drive correctly?

  hugh-265156 23:47 08 Apr 2004

did you remove the linux and all partitions with fdisk and then make a new one?

  pauljm 23:50 08 Apr 2004

I tried this, but fdisk wouldnt create a new patiton any bigger then 1.6gb

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?