wrong keys?

  tazzo85 01:10 25 Aug 2003
Locked

since i installed my Windows XP my '@' key has moved to 'shift 2' which is supposed to be '"'. Lol this has confused me...any reason why this has happened and how do i get it back?

  hugh-265156 01:12 25 Aug 2003

sounds like its set up as an american keyboard.check the settings in:control panel/regional and language options/

  DieSse 01:13 25 Aug 2003

The keyboard layout installed can be found in the Control Panel

Regional and Language Options - Languages - Details - the lower section, as you will see, is for keyboards. Add a UK English one, and Delete the US English one.

  tazzo85 01:18 25 Aug 2003

Thank you all!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?