wpa encryption with D-link G604T

  peug417 21:57 31 May 2005

Right guys its getting to the stage I wish i had opted for a netgear.I had my wireless network wpa encrypted as a pure network - adsl for the past 4 days all was well with the connection no issues. Connected Broadband today and eventually comfigured the router. Problem is now the laptop won't connect to the internet with the wpa encryption on, disable it and it connects straight away, which sort of defeats the object.
Any one got any ideas if ive missed something...

  Joe R 22:00 31 May 2005
  woodchip 22:12 31 May 2005

I am using WEP as I could not get WPA to work, All your info as to Duplicate the Router info

  Taff36 23:16 31 May 2005

Hi! Now not the time but I`ll get back to you soon to help you with this. Regards Taff36

  peug417 23:16 31 May 2005

Thanks for the links.... It doesn't solve the issue of enabling wpa, However I have followed some kind poster's instructions and set WEP and all seems to be working ok. Annoys me though that WPA is supposed to be better than WEP and yet a brand new system won't incorporate it. I would definatley veer people towards a netgear as oppossed to D- LINK for wirless networks.

  Taff36 14:06 02 Jun 2005

Apologies. I was very busy yesterday and didn`t have time to follow up on your post. Have I got this right - you were connected to the internet for 4 days OK and then configured it for WPA and then it didn`t work?

If so, and I haven`t used WPA encryption myself, when you saved the settings and restarted the router you would have had to logged onto the router using the D-link USB adapter again. As you log on using the D-Link interface you should have been prompted for your key on one of the tab screens. It is probably just blank. Does this make sense?

If not I shall be back home tonight where I have a D-link adapter and I`ll try to raise WPA myself on the home system. Cheers Taff36

  peug417 14:18 02 Jun 2005

Thanks for your reply Taff36..
I was connected purely as a server for 4 days with wpa encryption. Had BB connected and none of the machines would connect to the net with the WPA active. Disconnected the wpa and all was well. Have now got a 26 digit WEP key enabled and all is well.Defeats the object of the wpa tab on the setup process. on a another issue my setup process didn't resemble the user guide. my version didn't have a setup wizard which was rather annonying to a novice. purely by the help of people on here and my mate i managed to get it set up.

  Taff36 14:29 02 Jun 2005

Told You it wasn`t going to be easy! I was the same, no setup wizard and bumbled my way around it all until it worked. I`ll do as I said tonight on a home network (Laptop / Desktop and D-Link G604T) and see if I hit the same problem. I agree with you it should work but I bet that following their "destructions" won`t work. Remember the first problem solution - save all and restart? Not mentioned anywhere sensible!

  selfbuild 16:03 02 Jun 2005

Does the wifi card in your PC support WPA ?

If it doesn't then you won't get it to work.... Both wireless router and wifi card in the PC need to support WPA before it will work.

  woodchip 16:06 02 Jun 2005

It's supported in my Router and Laptop card, but I could not get it to work. That's why I tried WEP at 128bit Encryption, and That worked strait out of the Box.

  peug417 16:13 02 Jun 2005

yes mate i bought the DWL-G650 Thinking latest model with all the extras bound to work. I really do wish i had opted for netgear. although everything is running fine at present with wep. the next failing its going back...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique