wordperfect (DOS) to run in Windows ME

  old-timer 12:03 08 Sep 2003
Locked

My wife uses Woredperfect 6.0 DOS on my Windows ME system.

I recently lost my hard disk and after recreating a new disk, am unable to run Wordperfect. I now get the message

LC> Write protected directory or already in use.
C:\WP60\{WPC}{CK.BSW
Enter new directory, Nothing entered = Cancel.

I resolved this problem once, but cannot remember how???

Any help would be appreciated.

  Pesala 13:19 08 Sep 2003

WP 6.1 is near enough the same that your wife should be able to manage just fine. It should be more stable and quicker. I used it on a 486 DX with 16 Mbytes, for years. Sorry I can't help with the problem. I don't think I ever used version 6.0 in Windows. With Windows 3.1 one would boot into WP 6.0 from DOS directly before loading Windows.

  tbh72 13:28 08 Sep 2003

Including

Wordperfect 6.1

Quattro Pro 6.0

Paradox 5.0

Corel Presentations 3.0

Corel Flow 2.0

Sidekick / Dashboard / Groupwise / Info Central / Envoy / Screen Savers, Font's & Clipart.

Old Timer you can have for the cost of P&P. Email for address to send SAE.

  Pesala 13:34 08 Sep 2003

A great bundle.

  tbh72 13:57 08 Sep 2003

click here

The above link provides troubleshooting tips for all versions of windows. You may well be able to find the solution here.

Scanning over the text indicates that the primary issue whilst running WPDos under windows is insufficient Dos Memory.

I will see if I can find further link's specific to your problem.

  tbh72 14:00 08 Sep 2003

click here

Ignore the above post & follow the step's in this link. This will get your version of WP running.

PS Print of for future reference or add to your favourites?!?!? ;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?