wordpad probs

  Newuser2 17:00 01 Dec 2007
Locked

When I save a doc in wordpad or as a RTF doc they save OK but when I try to send the docs as attachments or open them later they have changed to notepad format.
I've tried to get wordpad to be the default prog but good old XP is not having it.

  MAJ 17:09 01 Dec 2007

You haven' said how yuo've tried, so try this way. Open "My Computer" and go to Tools > Folder Options > File types tab and scroll down to the entry for "RTF" and click the "Change" button. Choose Wordpad from the list, tick the "Always use the selected program to open this type of file" option. Click OK and Apply. See if that has cured the problem.

  Newuser2 17:41 01 Dec 2007

Thanks MAJ
I've tried that one, no joy.

  crosstrainer 17:43 01 Dec 2007

Do you have office or works installed on your system?

  Newuser2 17:51 01 Dec 2007

Thanks crosstrainer.
No I don't, but that has never had any effect in the past.
No matter what I try to do XP won't let me set wordpad as the default.
I sure I seen a thread re this prob before but I can't find it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique