firebirdb 20:46 08 May 2009

I removed "word" under the heading "Microsoft office professional edition," from "add remove programs " did not realise what it was need it back

  wiz-king 21:03 08 May 2009

Either use a restore point to before you removed it or re install it fron the disk.

  firebirdb 17:03 13 May 2009

tried the "restore point" tip it did not work, also reinstalled from disk, still did not work.
keep getting "installation package MAINSP3" popping up, and a box with red roundel and white cross, saying "another installation is already in progress. complete that installation before proceeding with this install" I click OK nothing happens.
The only two things I cannot access, is "word" and my Itunes library (even tried to re-download)

  VoG II 17:18 13 May 2009

Try running click here then installing Word.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique