Word 2010 problem

  Thereferee21 16:27 02 Dec 2012

How can I delete a document from Word 2010. Every time I want to type a new document it shows the last document even if i want to start with a blank document.

  lotvic 16:55 02 Dec 2012

sounds as if each time you work on a document Word2010 is saving it as the 'global template' Normal.dotm http://support.microsoft.com/kb/918064

When you open a new blank document it should be a .docx But if you have changed the global template with your text on the page then the .docx will have that text there instead of being blank.

When you first open Word which is your (supposed to be blank) blank document opening as? .dotm or dotx?

That is important so can ascertain if global template is being changed once or everytime.

  Pine Man 16:58 02 Dec 2012

You need to reset the default template and this site explains why and how.


  Pine Man 16:59 02 Dec 2012

Sorry lotvic I must have been typing as you were posting.

  lotvic 17:02 02 Dec 2012

no prob Pine Man, your link is better as tells how to fix it, mine just explained what it was.

  Thereferee21 17:08 02 Dec 2012

Hi Lotvic and Pine Man,


  Thereferee21 17:38 02 Dec 2012

Hi again Pine Man and Lotvic,

They are all docx but nothing happened. Have I done something wrong?

  Thereferee21 18:47 02 Dec 2012

Hi Woolwell,

I just double click on word and it opens the last document that I worked on my O/S Is Windows 7.

  lotvic 19:13 02 Dec 2012

So did you do this:

Please note that normal.dotm can not be deleted if any Word documents are open. Word must be closed in order to perform this action. After all copies of normal.dotm have been purged you can reopen Word, which will go looking for the file. When it isn't found the program will simply recreate it with all of Word's original settings.

It's not uncommon to find multiple copies of normal.dotm, so wait till the search has finished before deleting anything. When all the files have appeared they can be deleted by left-clicking them and pressing your DELETE key.

Close Word

Click on Start>Search>All Files & Folders and type normal.dotm into the "Name or Partial Name:" field.

Next click on Advanced Options and be sure that Search System Folders and Search Subfolders are checked, along with Search Hidden Files & Folders.

Also, the "Look In:" field should be set to your main hard drive (usually Local Disk C:) rather than to an individual folder, such as "My Documents."

Now you can reopen Word2010

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPad Air (2019) review

Digital humans aren't just possible - they're essential in today's top games

iMac 27in (2019) review

Les bons plans appareils photos (2019)