WORD 2003 STYLE PROBLEM

  Novis 12:42 22 Sep 2004
Locked

How can I stop MS Word 2003 saving a version of every change that I make in Style, and only those that I create manually?

  Taff36 13:16 22 Sep 2004

From Help: Turn on or off automatic style definition
On the Tools menu, click AutoCorrect Options, and then click the AutoFormat As You Type tab.
Under Automatically as you type, select or clear the Define styles based on your formatting check box.
Notes

This option is off by default, and it is recommended for experienced style users only.

This option determines whether Microsoft Word defines styles automatically, but it does not control whether Word updates a style that's already been defined.
Does this help? (If not post back)

  Taff36 13:21 22 Sep 2004

If the Styles and Formatting task pane is not open, click Styles and Formatting on the Formatting toolbar. Right-click the style you want to have Microsoft Word automatically update. Click Modify. Select the Automatically update check box. From now on, Word will automatically redefine the style you selected whenever you apply manual formatting to any paragraph with this style.

Notes: This option is off by default, and it is recommended for experienced style users only.
This option is only available for paragraph styles, and it is not recommended for the Normal style.
Reverse the procedure of course to turn off automatic updating.

  Novis 12:33 23 Sep 2004

I'll give this a try - let you know how I make out.

Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)