Word 2003 print not responding

  Ogbournestandrew 22:13 20 Jan 2008

I have recently been getting an error message when printing which only happens when using Word (2003).

All other applications are fine.

The message is "The printer has not yet responded, but the Microsoft Office programme may be able to proceed without printer information. Do you want to wait for the printer?"

If I click 'No' the the print dialogue box comes up but with no printer in the name box. If I then click on the drop down my printer is listed (with the tick showing it is the default printer).

When I select the printer the message "The printer has not responded...." appears again.

This time if I click on yes, eventually (perhaps 30 seconds) the printer information will be displayed. I can then click on "OK" which will send it to print, although this takes a long time too.

I've tried uninstalling the printer and reinstalling but this hasn't cured it.

I've tried updating the driver again without success.

I've tried changing USB port - still the same.

I've run the repair Word from the Office disc, but again no difference.

I've got an Epson DX7450 connected via USB, OS is Vista.

The microsoft website has an article about this but doesn't seem to do to the trick.

This is driving me up the wall so any help would be greatly appreciated.

  xmasmbox 07:22 11 Jan 2009

i have problem like this. how to fix it. pls help

  Kevscar1 08:56 11 Jan 2009

Try uninstalling word, use CCcleaner to clear temps then use it's reg cleaner and then reinstall.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?