Word 2003 Margin Markers

  westwit 23:50 24 Oct 2005

I have recently re-installed Word 2003 on my Windows XP2 OS. In Print View I now have four 'margin markers' - right angles a bit like crop marks - at each corner of the page. They do not print out but I would like to get rid of them, as I didn't have them before. I have tried everything I can think of on the Options menu but nothing seems to control these marks.

Anyone able to help?

  Taff36 07:38 25 Oct 2005

Tools>Options> View Tab - remove the tick against text boundaries.

  westwit 11:14 25 Oct 2005

But it doesn't get rid of the corner marks. It just toggles on and off a dotted box ourlining the whole text area.

Any other ideas?

  westwit 18:50 25 Oct 2005


  westwit 00:08 26 Oct 2005


  Taff36 06:55 26 Oct 2005

I thought it did. I`ll check on a 2003 machine later. Which view are you using? (Print Layout, Normal, Outline ?)

  westwit 10:02 26 Oct 2005

I'm using Print Layout. Thanks - it's really annoying, 'cos I know it'll be something simple!

  Eric10 10:56 26 Oct 2005

Look at this page to see if it's the same as your problem click here and if it is then follow the link on that page to the MS Knowledge Base article for more detailed information.

  Taff36 11:44 26 Oct 2005

It`s definately that toggle. Mine shows the dotted area and in each corner is a "crop L shape" which disappears when I untick the box.

Under Help on the menu try a detect and repair. Reboot the computer. If this doesn`t work it will be a corrupted normal template. Have you customised your normal template much? If not we will need to delete it (or rename it normal.old) and let Word restart and create a new one.

  westwit 17:25 26 Oct 2005

To quote from Eric10's link: "These crop marks (or margin marks) automatically appear when you install support for an Asian language. The only way to remove them, is by removing the support for all Asian languages... There will probably be a reason for it, but which remains unclear to me. You just have to know."

I had tried all Taff36's suggestions, and then finally uninstalled and reinstalled Word, when it was my settings in Proofing Tools all along. Simple when you know!

Thanks Taff36 anyway for your time.

  Taff36 21:12 26 Oct 2005

Nice one Eric10 - never heard of that one before. Duly noted. I hadn`t noticed your post because I spent the time checking out Word 2003 and just posted back without refreshing the post - two lessons learnt!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts