Word 2003 + Date Autocomplete Problem

  Fastflys 19:04 29 Apr 2005
Locked

My O/S is Windows XP Pro. I have Office 2003 installed.

In Word 2003 when I type [for instance] Friday 29th April 2005, as I type 2005, word's date autocomplete pops up but it is backwards I.E. 2005-04-29. If I press enter I get 29th April 2005-04-29.

Word Help says it will either autocomplete the American way [April 29th 2005] or as we in the UK are used to. So is there a way of formatting this date and if so can someone explain how I do this.

I don't really want to turn Autocomplete off.

  VoG II 19:07 29 Apr 2005

Check the date settings in Control Panel, Regional and Language Options.

  Fastflys 19:18 29 Apr 2005

"Check the date settings in Control Panel, Regional and Language Options."

Just checked: Both Long and Short dates are correct.

Region set for English [United Kingdom]

  VoG II 19:30 29 Apr 2005

Try this: in Word, Insert/Data and time, click your preferred format and click the Default button.

  Fastflys 21:04 29 Apr 2005

Nice one VoG - Problem solved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?