Wirless router wont play ball!!!!!

  midnight_caller 11:38 14 Mar 2006

hi huys, hope you can help.
Here goes ... got a belkin wireless router/adsl modem recently. Had a load of hassle getting it to work then all of a sudden the little green light appeared under the internet so i thought it must be connected at last!. No No.. it is just teasing. When i open a browser to use www i get a timed out, unable to establish connection, 404. message.....( tried in both explorer and firefox)

using XP sP2. under my connections it shows my Highspeeb connection which until the little light appeared was running normally... now it says limited or no connectivity?????, when i click on repair in XP it takes ages before telling me it is renewing the IP address.....then it stops!!!
I have gone into MS DOS to do the IPCONFIG thingy and the plot thickens....Have gone into DOS prompt and tried ipconfig/flush dns which returns with flush completed, i then tried ipconfig/renew and got the following.....

An error occured while renewing interface LocalArea Connection(name of my lan network adaptor) : unable to contact your DHCP server. Request has timed out.

I cannot even find the belkin home page wizard thingy at as browser wont find it.
hope you guys can help as i am feeling it must be somewthign simple

  Danoh 13:48 14 Mar 2006

.. quite a few volunteers have made suggestions but we don't know if you what you have tried and which is still unsuccessful.
This helps to narrow down the options.

None of your other threads have been ticked as resolved and you have not updated us with your results in following the latest suggestions.

click here

click here

click here

It saves us all, time and effort going round the same issue(s) with yourself.
Help us to help you please.

  midnight_caller 18:34 15 Mar 2006

cleared a couple off... now have no phillips router only belkin with above problem... tried everything listed on other threads but alsas no!

  midnight_caller 18:45 15 Mar 2006

further to above a bit mor ethat might help someone tell me whats wrong.....under connection status it states 'the problem occured because the network did not assign a network address to the computer'
hope this helps....

  ade.h 22:52 15 Mar 2006

Is the router's DHCP enabled? The status page will tell you.

  midnight_caller 20:11 16 Mar 2006

cant access status page to check dhcp as browser wont open it. How else can i check...??? Been onto connections, properties and dont see anything.

  ade.h 21:00 16 Mar 2006

There's the command prompt - ipconfig /all.

There is no way that a browser will block access to a config page provided that browser is reasonably normally configured.

Is it Firefox, Opera, or IE? Or another type?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus