wireless works but cable will not

  Zebrapec 16:03 19 Apr 2009

I have a Lynski adsl g router and all three of the wireless laptops work , but the E system desktop cable connected computer will not connect.
I have tried plugging into all four ports but there is no light comming on. Also I have notice that the led at the back of the computer where the cable plugs in does not flash/light-up anymore.
I have had the computer for 15 months and it worked up to last month. I have done a destructive restore which wipes the HD and puts it back to its original state on the day I got it, but this has not helped either.
How do I find out if it is the router, computer or cable that is faulty please?

  rawprawn 16:11 19 Apr 2009

Borrow a router cable and another router and try them.

  brundle 17:06 19 Apr 2009

You've tried all 4 ports in the router and it's highly unlikely that all of them would stop working. So the cable or the ethernet capability on your PC is to blame. Have you tried the cable on one of your other laptops?

If the NIC is internal and built in to the motherboard have you checked it's enabled in the BIOS? Have you checked for the latest drivers? Have you checked that the LAN connection is Enabled in Network Connections?

  Zebrapec 23:20 20 Apr 2009

Sorry about the delay in answer but not having a connection meant I had to use someone elses. changed the computer, and the ADLS cable and the phone cable, still did not work. borrowed tonight a Modem Router, and hey presto alll working!!
So my Linksys wireless-G is faulty, bought in Dec 2006. should have lasted longer I think?
Thanks for the help guys.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)