wireless woes

  goomer 00:13 16 Oct 2005


this is a long term problem I have been having with my wireless network. I am using a Belkin 125g router (fd7231-4) on Aol cable network (thru NTL). Everything works fine except no matter what I do with the internet explorer security options or router setup I cant connect to certain sites. The main site is Belkin.co.uk (or even Belkin.com). I have given up with Belkin and Aol support as they dont seem to understand English or cant see the problem when most of the internet works ok. We have three systems connected to the router (2 desktop and a laptop) and none can see these sites. The router cant see the firmware update server either.
Has anyone ever had anything similar (or is anyone a network god?) Sorry for going on a bit .. could it be my router MTU isnt compatible with Aol I can only set it between 1440-1454 (read somewhere that Aol likes 1430).
Its a PPPOe con with a dynamic IP that seems to change at random lengths of time (and when its being used heavily is this normal?) Ok I shut up now sorry ...

  VoG II 00:22 16 Oct 2005

Do you get an error message or a blank page or what?

It may be improbable for the same problem on three PCs but have you checked the hosts file? On an XP system this would be found at


(no file extension).

You could try renaming it to hosts.txt and rebooting. If no effect, just rename it back again.

  splork 00:32 16 Oct 2005

can you `ping` the sites from the command line? do you have any blocked keywords/sites in your router config? also, if you have any access or parental controls set up within aol that can prevent access to sites and services even if you use internet explorer. i cant comment with any authority on the mtu aspect but if you're only having trouble with a few sites then dont change that until you've tried some simpler solutions.

  goomer 00:40 16 Oct 2005

hi VoG

all I get is the page cannot be displayed error. I tried changing the host file to a txt file and restarting but get the same. I was wondering if its a DNS error but I tried to get an alternate DNS server address from a site I was recommended (cant find the address right now) and I couldnt get to that site either.. hmm

  goomer 00:45 16 Oct 2005

hi splork, no I have no filters set up and I dont use Aol software on any of the systems. Im not sure how to ping from the command line tho? how would I do that?

  VoG II 00:51 16 Oct 2005

Start, Run, type


and click OK. At the > prompt type

ping <address>


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Default>ping bbc.co.uk

Pinging bbc.co.uk [] with 32 bytes of data:

Reply from bytes=32 time=10ms TTL=119
Reply from bytes=32 time=10ms TTL=119
Reply from bytes=32 time=10ms TTL=119
Reply from bytes=32 time=9ms TTL=119

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 9ms, Maximum = 10ms, Average = 9ms

C:\Documents and Settings\Default>

  splork 00:54 16 Oct 2005

just type `ping click here` [for example] on the command line - if you get no response you can rule out playing around with internet explorer, next step would be to connect a pc directly to the modem ie bypass the router and ping again. it may need a few minutes to re-establish the network address. if your hosts file is only 754 bytes its not an issue as that is the standard one installed with windows. plus the same happening on all 3 machines suggests an external problem. do you have antispyware software on your pc ? can you try dial-up and ping that way ? try uk2 for a pay as you go number click here
actually try that before disconnecting any of the machines from the router

  splork 00:57 16 Oct 2005

i mean ping www .bbc .co .uk no spaces, (just using them to get round the auto-link sensing)

  goomer 01:00 16 Oct 2005

request timed out 4 times, packets sent 4, received 0, lost 4 (100% loss)
it gave the ip as for the belkin.co.uk site tho so I guess the DNS is ok?

  splork 01:06 16 Oct 2005

can you get a response if you ping the actual ip address rather than the url? yes, sounds like dns is all ok. i would try dial up next and then you can narrow it down to router,pc or ISP.

  goomer 01:09 16 Oct 2005

yep 734 bytes for host file. I have got ms antispy installed but I had the problem before that. Dial up is a problem as Im on ntl phone network but I will try bypassing the router later.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?