Wireless streaming problem

  copey12 00:30 24 Sep 2011

I have a slightly strange problem with my wireless broadband connection (when my laptop is connected to my router by a cable there are no issues at all, everything is perfect). When wirelessly connected, I am unable to play streaming media on BBC iPlayer, 4OD etc. All other web pages seem to load ok and at a decent speed (and my laptop remains wirelessly connected at all times with full reception according to the icon in the notification area of the windows task bar), but streaming media will almost always not load (very occasionally it will play).

Using the iPlayer’s diagnostics page connection speed test returned the following results: Download Speed: 14535 kbps Streaming Speed (1) : 0 kbps Streaming Speed (2) : 0 kbps Streaming Speed (3) : 0 kbps

Running the same test whilst connected with a cable returns these results: Download Speed: 14505 kbps Streaming Speed (1) : 10637 kbps Streaming Speed (2) : 14593 kbps Streaming Speed (3) : 14925 kbps

Does anyone have any idea what is causing this and how I can fix it?

My broadband provider is Orange, Dell studio laptop with Windows 7.


  Joss Armitage 08:14 22 Nov 2011

Yes! I have exactly the same problem. On my Windows 7, 64-bit machine the issue is exactly as you describe. My broadband provider is also Orange.

I have a Windows Vista 32-bit machine and that works fine. On my 64-bit machine I have tried disabling my anti-virus (Avira), reinstalling all drivers, changing encryption settings on the router (as suggested by Orange) and also the wireless channel (again suggested by Orange). None of this works at all and I can't stream most media. Oddly, if I go to Soundcloud, it works fine wirelessly. It is very, very odd.

I get the same style results on the iPlayer diagnostics page. Connected via Ethernet cable I am also okay. Does anyone have any ideas at all? I am now going to try this machine on other wireless networks and see what happens.

  victy23 09:05 22 Nov 2011

for a look ,I have the same problem

  Joss Armitage 15:15 22 Nov 2011

Try this as it just seems to have worked for me: go to network and sharing, manage wireless networks, right click on your network and then click on properties. Click on security and then change from AES to TKIP encryption. So far it's done the trick.

  copey12 17:42 22 Nov 2011

Yes I solved this a while back, it IS to do with security encryption type, so you need to play with those settings (in my case it was on my routers settings page). I'm now using WEP and all is fine.

  copey12 17:46 22 Nov 2011

Sorry, just read the whole of Joss' first post again. In my case it was the security encryption on the router page, obviously joss needed to go one step further and change another setting. This may be to do with running 64 bit? I'm only running 32 bit so that appears to be the only difference.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)