Wireless set-up

  RIPInspiron 20:27 03 Feb 2011

I have had to reinstall all software from scratch again and have finally got round to the broaband connection. That works absolutely fine by wire, but not wireless.
I have checked that the driver for the card seems to be there and when I toggle the wifi on-off/connect-disconnect button, connected and disconnected blue tooth and wifi logos appear on screen as appropriate. I have even uninstalled and reinstalled the card driver program.
Ideas? Do the logos that appear as I toggle the switch really mean that the wifi card is capable of running?
Connected to the problem or not, but the router is a BT home-hub 2 and I am also struggling to connect to BT email via Windows Mail - it continually ask for ID and password - just as well that I very seldom use the account.

  Ashrich 20:56 03 Feb 2011

What happens when you try doing a scan for available networks ? Are you using Windows to look for them or a program associated with the card drivers ?


  RIPInspiron 21:33 03 Feb 2011

Sadly, getting a bit techy for me now perhaps???
If I search from the start menu, I can find the home-hub network - searching that it says (as all BT/Home-hub routines end-up doing) it can find no wireless connectivity/availability. I tried refreshing and applying the wireless channel on the home-hub settings web-page, with the wireless association button pressed, and not, and it found a channel each time, but it did not connect wirelessly. I also reset, including the password.

Any help/further clues in that?

I have only glanced at the link - thanks I24 - oh deary me - trying to find what I want in so much information, if its there, may take some little while I fear - and that is for tomorrow.

  northumbria61 22:01 03 Feb 2011

Go to SERVICES and check that your Wireless Lan (WLAN AutoConfig) is not set to "disabled" - if it is right click - select properties - change "startup type" to automatic - then Restart the Service - Apply - OK

  Ashrich 22:32 03 Feb 2011

What PC/Laptop are you using ? and what operating system do you have ?


  RIPInspiron 23:10 03 Feb 2011

Well, you were correct to check the setting of the WLAN configuration, northumbria - it was manual, now changed to auto', but still the wireless connection fails.

Inspiron 1525 (big mistake - don't anyone ever, ever buy a Dell laptop - I've known 2 and they were/are worse than your worst nightmares). Vista Home Premium.

  woodchip 23:49 03 Feb 2011

You need the SSID and wireless Encryption key from the router to put into the PC

  Sea Urchin 00:03 04 Feb 2011

The WLAN configuration was probably deliberately set to manual - as it sounds to me that you are trying to use the network card driver to manage your wireless connection. Having both Windows and the card drivers trying to operate together will cause a conflict.

  RIPInspiron 09:30 04 Feb 2011

Tried that one woodchip, in various stages and forms - no joy.
Sea urchin - thanks, but now you are getting beyond my understanding except at a very basic level.
I will contact BT and see what they can do - last time I queried the connection they spent an eternity fiddling but eventually checked their equipment and found that there was no service to my area.........doh!

  RIPInspiron 10:00 04 Feb 2011

Well, BT went round the very same loops as me and could find no wireless connection.

So, do the icons that appear as I toggle the wifi connect switch really mean that the wifi card is OK?

  RIPInspiron 10:33 04 Feb 2011

Latest installment -

I went to the Dell support center and that immediately indicated that there was one device with no driver - no driver installed on "network controller".
I searched for a driver via two routes on the Dell site and each came back with the message that there was no suitable driver available, even though it started to install one. On the Dell resources CD, there are 5 Dell wireless mincard drivers listed for which relevant hardware is detected. I have tried to install all of these in turn but after unzipping and attempting to install, the installation aborts with the message - "The operating system is not supported. The software will not be installed. Setup will now exit"

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?