Wireless Question

  KW2K 23:55 03 May 2007

My laptop up until now has worked fine on a wireless connection, only picking up my own wireless router which has encryption and ssid disabled. Now someone near me has a Belkin wireless router unsecured and everytime I power up my laptop it automatically connects to this other Belkin wireless router. Question is this: How can I stop this happening and make my laptop only connect to my wireless network ? How can I make my wireless connection the default without it connecting to other wireless networks. any help or advice on this would be much appreciated.

  Danoh 00:30 04 May 2007

I'll assume your SSID has been changed from the default to one of your own.
click on Start> Control Panel> Network Connections.
Right mouse click on Wireless Network Connections and select properties.
Click on the Wireless Networks tab.
In the preferred networks box, remove all Networks/SSIDs which are not your own.
Highlight the only remaining Network which is your own and click on the Properties button.
Select the Connection tab and make sure the "Connect when this network is in range" is ticked.

If you ensure that your network is the only, or at least the first one in the list of preferred networks (use Move Up / Move Down buttons), yours will be connected to automatically as the 1st default.

  KW2K 00:43 04 May 2007

Hi Danoh, Yes my SSID has been changed from the default one and what you have described is exactly what I was looking for.
Thanks once again for the advice.

  Danoh 10:34 04 May 2007

Pleased to be of some help.
P/S for others - my comments relate to Windows XP with "Classic View" rather then "Category View" selected for Control Panel.

  postie24 13:13 04 May 2007

You really should have encryption enabled just incase.


  setecio 22:13 04 May 2007

KW2K - Has this fixed it? If not, another thing to try is to enable SSID broadcast in the presence of another foreign network.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?