Hot Topics

Wireless problems - Netgear router/Linksys adapter

  Taff™ 12:38 02 Jan 2006

In Network Connections from Control Panel right click your WiFi connection and select properties. Scroll down to TCP/IP and select it then Properties again. Make sure that both the settings are set to "Obtain Automatically"

The I would turn off all computers and switch off the router. After 5 minutes reboot the router and when all the confirmation lights are on reboot each computer in turn and connect to the internet.

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

Google Pixelbook Go review

All the Creative Live Streams that'll save 2020

Apple Breakfast: iPhone 11 is a hit! Inductiv acquisition & more

French Days 2020 : dates, sites participants & bons plans