Wireless Problems with IBM Thinkpad X40

  mgmcc 11:30 09 Aug 2006

If the laptop has a wireless adapter built in and you plug a second adapter in, the Network Connections folder should show two "Wireless Network Connections". Device Manager should also display details of two separate wireless adapters. Having two installed shouldn't actually cause a conflict and you can always right click one and select "Disable".

Changing the channel number used by your wireless network might improve stability - the default is normally "11", try changing to 8 or 6 in the router's settings to see if that improves stability. Also ensure that you don't have cordless or mobile phones located close to either the router or the laptop, as these can interfere with the radio signal.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S10 review: Hands-on

From Haiku to Hokusai: How a new puzzle game was inspired by ancient Japanese art

Best free iPhone games 2019

Les meilleurs forfaits mobiles à moins de 20 €