wireless problem.. belkin, help!!!!!!!!!

  midnight_caller 16:50 10 Feb 2006

hi, hi all , hope you can help.
Couple of weeks back bought a phillips router/modem. Had a fortnight of hell setting it up so eventually went back to shop and bought belkin adsl router/ modem.
Thinking was it would be a wider known brand etc.

However i am now faced with mor eprobs than before.

Here goes....

Ethernet modem conects ok, green lights on everywhere except internet connection.... been through manual and says that this is a password/ log on problem... I know for definate that my user name and password are right.
As a result no internet connection is available.

Old connection was with speedtouch USB modem which works ok, so ADSL line is fine.
Windows XP sp2.

All help gratefully received.....
for info ping worked ok.

  ade.h 17:49 10 Feb 2006

You need to tell me the following:

1) What protocol does your ISP use? PPP over ATM?

2) Have you set the protocol correctly?

3) Does your ISP use the standard values for VPI, VCI and MTU?

4) Have you enabled Automatic PVC Scan?

It would also help if I had your Belkin model number so that I can make accurate comparisons to mine.

  midnight_caller 18:32 11 Feb 2006

hi thanks for help....
model no. of router F5D763uk4A.

further to last post somehow i managed to get it connected but has since disconnected about 3 or 4 times.

i am with wanadoo unsure whether they are PPPoA or PPPoE.
(freeserve on list of ISP's is default unchangable as PPPoA)

The current connection requires me to click on speedtouch connection ( with pre filled username / password) before clicking on explorer if that helps.

I have two usernames.... i know this sounds weird but on all my stuff my username is XXXXXX.wanadoo.co.uk but on speedtouch connection this changes to [email protected] ( i think the fs means freeserve- from the days of old) which one would be right????

when i load up wizard to configure router, obviously list of ISP is shown.... no sign of wanadoo for the UK do i choose freeserve or other... also wanadoo does appear as ISP under spain so a little confused.

if i manange to get connected again how do i make sure it stays that way????

What is PVC scan????

VCI is either 35 or 38 ( ????)
MTU 1454
no listing for VPI

tried contacting wanadoo but after half hour of listening to their hold get bored and hung up!!!

Oh on wizard home screen thingy... ADSL line is connected, this stayts like it regardless of settings changed, so know line is fine.

hope this helps....


  ade.h 18:48 11 Feb 2006

763 what? 7630 or 7632?

Please make certain that PVC auto scan is enabled! It is in the same section as your ISP connection settings.

VCI is normally 38. It cannot be "either 35 or 38".

VPI is normally 0.

These are the figures that your ISP should have provided to you; if they are 0 and 38, do nothing.

"I am with wanadoo unsure whether they are PPPoA or PPPoE".

In that case, you have to find out; this is essential.

  ade.h 18:50 11 Feb 2006

"Freeserve on list of ISP's is default unchangable as PPPoA"

On what list of ISPs? This is news to me.

  ade.h 18:58 11 Feb 2006

"...when i load up wizard to configure router"

What wizard?

Enter the router config page; work from there. Otherwise, you will not be able to follow my instructions.

  keewaa 10:43 13 Feb 2006

First step is to get it all working by wire, so disable any wireless connections in network connections (right click), then at a command prompt type



then get it all working by ethernet wire.

Setting for Wanadoo are:
VPI=0 VCI=38

In internet connections, change to "never dial a connection" and check LAN is set to auto.


  midnight_caller 19:01 14 Feb 2006

thanks guys...
here goes.

Definately pppoa, VPI = 38, model no. 7632

checked with wanadoo.
ethernet connection was on for about five mins earlier but didnt actually connect to anything.

below is copy of home screen on base station hopefully settings will make saense

Firmware Version 3.01.18 (Oct 26 2005 15:52:22)
Boot Version 0.70.2
Hardware 01
Serial No. J550001083

LAN Settings

LAN/WLAN MAC 00-11-50-7F-A6-C6/
IP address
Subnet mask
DHCP Server Enabled
DHCP Clients num 1

Internet Settings

ADSL Status Connected
Data Rate Down/Up 2272Kb/288Kb
WAN MAC address 00-11-50-7F-A6-C7
Connection Type PPPoA

UPnP Disabled
NAT Enabled
Firewall Enabled
Wireless Enabled
Mode Mixed (11b+11g)
ESSID Broadcast Enabled
SSID Belkin54g
Channel auto
Security Disabled

This is all ok, but still no connection when i click connect.

oh, i have done the Ipconfig thingys...

  keewaa 19:19 14 Feb 2006

VPI should be 0 and VCI should be 38

  keewaa 19:23 14 Feb 2006

Also if you open internet explorer and go to options - connections - check it is set to never dial a connection and for the LAN settings try auto, maybe also try non auto.

  ncypher 22:42 14 Feb 2006

I have the same problem with the same router/modem
I get a steady green light under the phone symbol, I've put all the settings in which my ISP has confirmed. Have only once managed to get it connected and it went down after 5mins and haven't got it to connect since. The internet connection symbol nevers comes on though the one time it did I noticed a number of extra lines under internet settings.

Any help would be appreciated as the Belkin support line was a waste of time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique