wireless problem with advent 8109

  wireless lass 22:57 24 Oct 2008

hi can anyone help me. I've got an advent 8109 laptop and can't get the wireless network to connect. I'm haning to use the ethernet cable. spoke to sky yesterday and they said their must be a switch on the laptop to turn it on, but no such switch in sight. also been through all the system setting i dared looking for anything that might remotely help. saw another help site where someone suggested that this is a problem with this particular model. don't know much about computers so i'd real appreciate any help.


  Ashrich 23:05 24 Oct 2008

Wireless button is to the right of the on/off switch .


  wireless lass 23:13 24 Oct 2008

there are three buttons the first has a triangle with two crescent shapes above the second button has an i on it and the third one has an envelope symbol. tried the first on bit nothing changes
any other suggestions

  Ashrich 23:15 24 Oct 2008

Just to recap , 4 buttons , wireless switch is second from the left . Your laptop is a re-badged ECS G335 , you can download a manual for it click here . Unfortunately the wireless lan has to be manually turned on every time you start the machine , probably as a battery saving device .


  Ashrich 23:21 24 Oct 2008

Triangle with crescent shapes is the correct one .
Have a look in Device Manager to see if a wireless card is fitted , Start/settings/control panel/system/hardware , click on the device manager tab and when the new box opens click on the little + sign at the side of network adapters and tell me what is listed .


  wireless lass 23:31 24 Oct 2008

downloaded the booklet. also checke the adapters there is one called realtek blah blah blah with ethernet and the one onderneath it which is similar but says wireless. I treid refreshing the wireless network connections and got no networks listed so i pressed the WLAN button and refreshed again and this time a stange network came up but it's definately not mine. when i go into network connections the wireless network connection says not connected.

  Ashrich 23:40 24 Oct 2008

Ok , do you have your Sky box name to hand , it should say Skyxxxxxx ( numbers or something like that ) . If you see yours , double click on it and enter the network key sky gave you ( all upper case usually ) XP will ask for it twice , then click on " enter " that should get you connected . Is the wireless light lit on your Sky modem/router ?

Try again with the ethernet cable removed .


  wireless lass 23:42 24 Oct 2008

light is on. will try refresh without ethernet cable. then going to bed. thanks for your help. if i've no luck you'll probably see me on here tomorrow! cheers

  Ashrich 23:46 24 Oct 2008

Working tomorrow but I'll look in when I get home , have a good nights sleep !!


  wireless lass 12:50 25 Oct 2008


Thanks for all your help last night, I tried without ethernet cable but worked out it was only picking up the signal from my next door neighbour! After a good nights sleep, I moved the laptop into another room and connected everything up again. Switched on the WLAN and refreshed and much to my surprise my sky signal came up! I'm now free to roam aroung the house as I please!! It's sad getting so exited about something everyone else thinks is normal, but once again thanks for your advice. It was a great help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?