Wireless problem - ADSL modem router

  [DELETED] 16:19 25 Feb 2006
Locked

The problem is that I'm unable to connect to the Internet using my PC.
Laptop works fine with the Belkin wireless router and strangely the home pc does send and receive Outlook emails so the connection is made.
However the pc insists on displaying the Dial-up Connection dialog box when I try and click Internet Explorer icon. In that screen the Connect to: is BT Openworld Broadband with my User name: and Password: boxes completed. Click Connect and it says "Unable to establish a connection".
Just why this Dial-Up screen appears I'm at a loss to explain. It didn't use to and previously I would go straight into my Home Page. Tried all sorts of permutations in the various Property boxes without any success. Help please.

  [DELETED] 16:29 25 Feb 2006

Go into your IE settings and select Tools/Connection and then select 'never dial a connection'.

  [DELETED] 16:50 25 Feb 2006

I must have tried every conceivable setting execpt the one that now seems so obvious. Thanks alot, much appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple