wireless networking problem

  ComScie 11:52 16 May 2006

i got a new bt voyager 2110 wireless router and set it up. if i connect my desktop directly to the router its working ok but it doenst on wireless. the computer i picking a good signal but i cant connect to the internet.im using a usb wireless which is a bt also. i uninstall firewall and antivirus in case its blocking it but nothing happen....i really need a help on this....anybody any idea whats going on....

  mgmcc 11:54 16 May 2006

Have you actually "Connected" to the wireless network? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? Once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network.

  LinH 12:00 16 May 2006

What security settings, if any, have you set i.e. MAC address filtering, encryption etc and are they relevant to your laptop? Also what channel are you using?

If necessary reset the router to its default settings and start again, changing one thing at a time.

  ComScie 12:10 16 May 2006

yes, i run the wireless software adapter, scanned for available wireless network and connect to the one which is matches to my SSID and connect it. im picking an excellent signal coming from the router.

if i look on the activity the packets sent are low and packet recieved is stays on zero...its like something is blocking and it cant got through.

i did not put any security settings yet beacuse im trying to establish the wireless connection first.

  LinH 12:52 16 May 2006

But have you set up the wireless connection via the router software?

I don't know what the reference is for BT routers but for Belkin it's You enter this into the address field at the top of the page and it takes you to the setup page.

  ComScie 13:18 16 May 2006

yes i set up the wireless connection you're saying.....

  consultik 13:59 16 May 2006

Sometimes you need to disable the non-wireless network connection before the computer will look for the wireless connection. Try disabling this in network connections

  Mad Mick 14:06 16 May 2006

The reference for the Voyager is

  EWchip 21:07 08 Aug 2006

I have spent ages setting up my new wireless router. I did manage it but it has given me so much hassle that I have decided to take it back and swap it for someting else. Not that simple. I now have constant trouble logging on to broadband via my speedtouch modem which I have never had prior to installing a Wireless connection. I have tried uninstalling the Belkin Wireless software but I have obviously done something wrong. HELP! Ewchip.

  ADRM 22:39 30 Sep 2006

I have the same problem with 1394 connexion.
It is connected, the wireless signal is good, but I get no internet connexion.
When trying to repair the 1394 connexion, a message says "the TCP/IP protocol is not activated for this connexion".


  mgmcc 17:17 01 Oct 2006

<<< I have the same problem with 1394 connexion. >>>

The "1394 Connection" is FIREWIRE and, although it is shown in the Network Connections folder as "connected", it has nothing to do with your internet connection.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?