Wireless Network problem

  mikeyb59 14:05 25 Jan 2003
Locked

Having recently installed NTL broadband I have decided to network my desktop and laptop wireless-ly.

Problem is - although both machines can see each other and ping each other - try as I might I can't get internet access on the laptop.

Everything else works perfectly but I don't know what to do next.

Any ideas from anyone?

TIA Mike

  mikeyb59 14:08 25 Jan 2003

...forgot to mention, XPHE on desktop, XPPro on laptop and wireless cards/adaptors are Actiontec.

  mikeyb59 15:15 25 Jan 2003

back to the top...sorry!

  mikeyb59 17:14 25 Jan 2003

Ah well, guess I'm on my own!

  1832bchs 22:20 25 Jan 2003

Sorry I can't help, but for what it's worth I tried for 3 weeks to set up Actiontec adaptors and in the end sent them back to Jungle and got a full refund.

  mikeyb59 20:36 27 Jan 2003

For anyone who is interested the solution was re-installing the OS on the laptop.

When I installed a wireless adaptor on a third computer which sprang into life instantly it was obvious the fault was with the laptop.

As I said re-installing the OS cured the problem.

Wireless broadband can't be beat!

Mike

  wyatt earp 21:24 27 Jan 2003

Nice to see you got a fix for it.
Now what about the crackles & pops on my XPHE?!
Regards
Wyatt

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?