wireless network adapter

  panda_cola 12:09 21 Aug 2007

I am having trouble with the wireless on a Toshiba Satellite Pro L10 running Windows XP which is current with all updates.

The wireless has stopped working. I have no trouble connecting once I wire it to the router.

I have tired every trouble shooting trick I know of. I've refreshed the winsock, checked over all the settings (which are fine as far as I can tell), turned the router on and off.

There is an error message I have which says that the wireless network adapter cannot be refreshed, but it is working correctly when I open up device manager.

When I switch on the wireless, the connection is strong but no packets are sent or received. Strangely though, as soon as the wireless is switched on it will send and receive packets for around 3 seconds before stopping.

I would really like to fix this problem, please share any advice you may have.

Thanks loads :)

  BurrWalnut 15:10 21 Aug 2007

Here are a few things to try, some of which you may have already tried :-

Try typing the WEP/WPA key in hexadecimal rather than as characters.

Changing the channel number sometimes helps.

Try the IPCONFIG commands /RELEASE, /RENEW and /FLUSHDNS (capitals are for clarity only)

I haven’t tried it but this may help, download and run this click here

  mgmcc 07:40 22 Aug 2007

Try "removing" the existing profile in the wireless settings click here and then go through the procedure to "Connect" again. In other words, run the wireless adapter's software, scan for "Available Wireless Networks", find and highlight the one that matches your router's SSID (network name) and select the option to "Connect" to it. You should be prompted to enter any WEP or WPA encryption key and, once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

Because you are getting online with a wired connection, the problem is unlikely to be a TCP/IP or DNS issue. It's more likely to be the wireless connection beween WiFi adapter and router.

  panda_cola 12:38 27 Aug 2007

Just wanted to say thank you for everyones response, the problem has now been resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?