wireless connexion DHCP

  [DELETED] 15:14 02 Apr 2006

I have 2 laptops and one PC connected via a router DG834G. One of the laptops is new and wireless. I hav configured the laptop and the DG with WPA and the key. The laptop recognises the connection but just sits there trying to "aquire the IP address" and never gets there!

The DG does not see the laptop as an 'attached device'

System is set up as "SSID" (same name as my network and other laptop - my laptop works OK via 100Mb/s Eth.), region 'Europe'; channel=11; mode=b/g; enable wireless access point; allow broadcast of network name; WPA-PSK (Wi-Fi Protected Access Pre-Shared Key); and the 64char key.

Anyone an idea as to why an IP address is not being assigned? at least that's what seems to be the problem.

  [DELETED] 16:04 02 Apr 2006

One possible cause; are you switching on your laptop's wireless adapter after Windows has booted? If I do that - say, if I have been using the laptop in public, get home, switch it on and forget to switch the wireless on first - it will display that problem when I try to connect. A reboot cures it.

  [DELETED] 16:49 02 Apr 2006

Are you running any WiFi utility program from the Router/AP manufacturer and then trying to use Windows XP WiFi function to connect? You use one or the other, not both. Personally I use XP WiFi functions but I know others prefer the manufacturers utility.

  [DELETED] 19:34 02 Apr 2006

Have you checked if your Network connections (Internet Protocol TCP/IP) are set to "Obtain an IP address automatically"?

  [DELETED] 08:21 08 Apr 2006

Thanks for the replies. All suggestions have been tried although I do not know what 'the manufacturers method' would be as the DG only has a wireless subpage to set up the parameters where I put in the key (via my other laptop).

The laptop trying to connect does show the connection in the wireless window but keeps going into and out of 'trying to get network address'. When I access the DG management pages and try for 'get connected device' it fails to show the laptop (so obviously has not managed to issue an IP address).

If I try to setup a network connection from the laptop it fails to find the network (which I suppose I should expect)?

Lost for now. Any further help appreciated.

  [DELETED] 14:27 16 Apr 2006

SO with all that help I finally made it!

Firstly, remember to go into your security software (mine is Norton), or firewall and setup to allow the networked computers access through it. Mine are so I set up allow for 1 - 10.

Secondly the laptop and DG834G did not seem to work on WPA so I set to open and this worked. So I set up WEP 128 and that worked OK. Then I set up the network conections on each PC and printer sharing and awaay we go.

Simple wunce u know how!

Thanks for the feedback, over and out

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple