Wireless connection only works in the mornings!

  [DELETED] 10:44 18 Jan 2006

Is this a unique problem? I have been using a new Belkin wireless modem/router for ten days. I have a Dell Dimension desktop and a Dell Inspiron laptop. The freaky thing is - the wireless laptop connects to the modem/router with no problems from the time that I switch it on in the mornings, about 6.30am. The signal strength is "excellent". However, in the evenings, not only does the laptop not connect but when I search it either cannot find a nearby wireless network or it can find it but is "unable to connect to belkin 54g". Is there such a thing as light or heavy traffic which would affect the wireless modem/router or is there some other explanation?

  [DELETED] 11:10 18 Jan 2006

Try changing channels. Might be other in the area are using the same channel as you are and it interferes with your signal when they switch their router on in the evening.

  [DELETED] 12:16 18 Jan 2006

Thanx Paul. I have noticed that there are two other networks on the 'found' list in the evenings. They are BT Voyager and Audionet. How do I change channels?

  [DELETED] 12:53 18 Jan 2006

It'll be somewhere in the software you use to configure the wireless connection.

  [DELETED] 12:54 18 Jan 2006

I assume you set up WEP security on your Belkin. If you didn't, go do it now!

In anycase the channel is probably set to 1. Most WiFi seems to have this as a default. You will access it through your Belkin set up procedure under the Wireless Section. Find it and change it to a higher number, at least 6 and probably 10.

Theoretically Ch1 and Ch6 shouldn't interfere we each other. Can you tell which channels the other WiFi Nets are broadcasting on? If you can chose a channel well away from them to reduce the interference.

And don't forget the WEP encryption!

  [DELETED] 13:15 18 Jan 2006

The wireless connection has just been dropped on my laptop (I'm now on the desktop)and I've noted that the BT Voyager network has just appeared on the list of nearby wireless networks. It seems that Paul has correctly identified the problem!

I have checked and the channel on the BT Voyager is number 6. On my Belkin the channel number is given as number 11. I have looked at the Belkin web based user interface and I have figured out how to change the channel number. The only question that remains is What number do I change it to? Also, since the channel number was set up automatically when I installed the modem/router, is it ok to change it at all?

Thanx again for your help.

  [DELETED] 13:26 18 Jan 2006

"What number do I change it to?"

Anyone you want that doesn't result in a dropped connection. Try it for a few days - if it doesn't work try a different channel.

The channels are changeable to troubleshoot exactly this situation where a nearby router is using the same channel. make sure all your equipment is on the same channel though.

  [DELETED] 15:14 18 Jan 2006

If you are on Ch11 and the BT kit is Ch6 then they shouldn't overlap frequencies. Maybe it's another system thats not broadcasting its SSID? I'd try Ch1 and work upwards until it works reliably.

Are all your PC clocks showing the same time/date and are they all set to the same Time Zone? I experienced a Dell that was set to the Windows default (US Mid-West Standard time?) and for part of the day it was infact in the wrong day for the UK!

  [DELETED] 16:18 18 Jan 2006

Whilst dms05 is quite correct in saying Channels 11 and 6 won't overlap - i have seen Wireless networks fail to work on one channel and work brilliantly on another with no explanation for the differences.

I suspect the materials in the house will effect different wavelengths (channels) differently so one may be more effective than the other.

  [DELETED] 16:27 18 Jan 2006

Thanx people. I've been away from the computer for a couple of hours so I'll now try changing the channel from number 1 upwards. I'll make sure that the BT Voyager is broadcasting when I do it. I'll also check the time/zones and post how I get on.

  [DELETED] 19:09 18 Jan 2006

Right guys, I have tried out various channels and channel 10 seems to work fine - even with the Voyager and Audionet signals on the air. I will try this for a few days at least and if necessary I'll vary the channel.
I'm off now to see about securing my setup with WEP. Thank you so much for your invaluable help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple