Wireless connection, 'aquiring ip address' constant

  second best 14:04 15 Sep 2011

Hi all. Gave my mother my old Tosh laptop. It was connected wirelessly at my house, but it won't connect in heres. However, If I take my own laptop to hers, I can connect right away using the network key. If I take the old one back to mine, I connect to my network fine. I've tried a few things, but I'd like to go thru the list from the start with fresh eyes.

What should I try first?


  Woolwell 14:59 15 Sep 2011

Make sure that the password for her address is absolutely correct (including upper and lower case).

  woodchip 16:32 15 Sep 2011

Have you set the WPA key in the Tosh, also I got a Tosh and took it back to Curry's as it would only connect by Wap

  woodchip 16:33 15 Sep 2011

You could try a USB Dongle

  second best 16:35 15 Sep 2011

Thanks for the reply Woolwell.

After playing with it for about 3 hours and searching the forums, I decided it may have been an old NIC having trouble with the new WPA encryption. So I disabled it to see if it worked. I also assigned a static IP for the laptop. Anyway, it's working. So i've enabled the encryption but using WEP instead and all still good.


  second best 16:36 15 Sep 2011

Thank you to you all for your replies. :D

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?