Wireless connection

  johnanthony 18:17 03 Jun 2010

I have come across two laptops recently that have the same problem. The first one was a borrowed one in the US, the other one belongs to a member of the Age Concern group that we try to help on a weekly basis. This is a volunteer group not a commercial group.
After switching on the laptop the wireless connection does not connect. I right click on the icon and select show connections. In this screen I get the message that the Wireless zero configuration needs switching on. I go to Services and although the WZC is shown as "automatic" the service is not running.
Having started the service I go back to the "show network connections" window and it now prompts me to go to the "change advanced settings" and to enable "Use windows to configure my wireless network settings".

Having done all this the connection is made - until the laptop is closed down that is. When I next switch it on I get the same problem with the same messages. The same action restores the connection.

What am I doing wrong or what is wrong? Is the automatic starting of WZC dependent on some other service being on in the services list?
Any advice would be appreciated. Thanks JA

  Fruit Bat /\0/\ 18:26 03 Jun 2010

* NDIS Usermode I/O Protocol
* Remote Procedure Call (RPC)

check these services and make sure they are running also.

You need to make sure windowsis controlling the card and not some other program -

go to START then to ALL PROGRAMS then find your wireless card..( wireless utilities)..

go to its UTILITIES....UNCHECK.. the box that says.. LET THIS TOOL MANAGE MY WIRELESS CONNECTIONS.... press apply and OK

  johnanthony 10:14 08 Jun 2010

Thanks Fruit Bat, that was very helpful. I won't be able to check it until I see the guy with the laptop on Thurs. He is part of a class run by Age Concern. I am one of the volunteer helpers / teachers or what ever one wants to call us. Enthusiastic amateurs I would guess.
Thanks again, I'll let you know if it all worked.

  drunkpeople 10:35 08 Jun 2010

If you can connect to your router or modem individually, but not through both at once, you likely just need to powercycle both your modem and router. Unplug each of them, wait about 10 seconds, and plug in your modem. Wait for all the modem's lights to come on, and then plug in your router as well. If you still can't get online, check that your router isn't set to use Static IP when you should be using DHCP, or vice-versa.

Also try to obtain IP Address automatically.

stucked to this game
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?