wireless connection

  hunted 10:39 18 Feb 2006


We've bought a laptop (acer aspire 5024wlmi) to be precise recently. It is being used wireless for internet, however it does have the usb adapter connected @ the back to enable it to pick up the signal.If i take it out then i cannot use the internet. I've heard that it should work without the adaptor, is this right? & if it is then is it a technical headache to get it to work without the adaptor. The router is a US ROBOTICS which came with the usb adator. Any help would be apprecited.

  johnnyrocker 10:45 18 Feb 2006

have you established that the laptop has a wireless network card?


  hunted 10:54 18 Feb 2006


The sticker on the laptop does say:
802.11 b/g wireless lan
10/100/1000 gigabit ethernet.

  De Marcus™ 11:01 18 Feb 2006

Remove the usb stick and ensure the inbuilt wireless is enabled, by checking the switch on the front and in network connections.

  hunted 16:27 18 Feb 2006

Hello again

Sorry to sound dumb but what switch on the front are you referring to? Also in network connections it states 1394 connection as connected, local area connection (with a cross going through it)then wireless connection 1 as connected & finally wireless network connection 11 as not connected.

  De Marcus™ 16:30 18 Feb 2006

The majority of acer systems come woth a wireless switch on the front, if yours doesn't, don't worry.

The 1394 is your firewire and for this predicament should be ignored. The lan in this instance can also be ignored. The two wireless connections you have are the ones you need to concentrate on, to find out which is the built in one, unplug the usb adaptor and see which remains in network connections.

  De Marcus™ 16:35 18 Feb 2006

Once you've discovered which connection is the built in wireless one, use the same settings you used previously with the us robotics one to setup the built in one.

  hunted 16:41 18 Feb 2006

When i pull out the usb adaptor then wireless 1 as being connected dissapears of the screen completely, it is under this that the us robotics runs.One other thing that is also in the network connections window is internet gateway & it states wan connection on usr9110 as connected.

  De Marcus™ 16:43 18 Feb 2006

Try right clicking on wireless adaptor 11 and selecting repair. (whilst the usb one is detached)

  hunted 17:05 18 Feb 2006

Tried it thanks but it refuses to repair

  Superstylin 17:28 18 Feb 2006

hi hunted,
try disabling your firewire (1394) by finding it in network connections, right clicking and selecting disable. if there's still no luck then re-enable it and discount my suggestion! i have an acer laptop and the firewire seems to coflict with the inbuilt wireless

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

See how VFX studio Rise created 'Jabariland', holograms & digital doubles in Marvel Studios' Black…

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?