WinXP Pro Reformatting...

  TheShoopShoopSong 14:10 25 Jan 2003
Locked

Ive been having trouble with my net-lynx IFM560 modem and my net-gear NIC, since ive reformatted my pc. Orignally there was no problem with both pieces of hard ware, but since i have reformatted everything, they just cant seem to get recognised by the system. Ive tried alteranating them on different PCI slots, and i have also tried formatting the hard drive eyt again. I have also checked bios settings and restored defaults, just in case. yet nothing seems to work. Any ideas on what i can do? In the past i have reformatted using the same disks and following the exact same procedures, but this time nothing =(

I have and Asus A7V333 motherboard with Win XP PRo and a AMD 1.3 CPU.

  TheShoopShoopSong 14:56 25 Jan 2003

Can anyone out there help at all?

  Stalker 15:20 25 Jan 2003

Is there anything in the device manager with a yellow ! mark next to it?

If so can you list it/them

Stalker

  vinnyT 15:26 25 Jan 2003

Did you reinstall the mobo drivers and in what order, I seem to remember that some asus boards were fussy about the order in which the mobo drivers were installed. At least ensure you have the most up to date versions.

  TheShoopShoopSong 16:24 25 Jan 2003

They dont appear in teh device manager or even in the Asus Probe Software. I installed the drivers in the genereal order of: mb driver, graphics, etc..
I cant seem to fix this ion going annoyience please help..

  jimv7 18:04 25 Jan 2003

Disconnect your modem and netgear, set your computer to boot from the cdrom.

Insert win 2000 disk and start the computer.

Win2000 will start and do a clean install, just follow the prompts for formatting.

When finished with all drivers for mobo, insert your cards 1 at a time and install.

Also make sure that you have the correct drivers for your problem cards.

  TheShoopShoopSong 18:29 25 Jan 2003

ok wanted to try the win2k suggestion, but didnt have a win 2k disk. oh well, what can i do. I have reformatted my system yet again and nothing happens. my network card and modem are just not detected. ive have been to all the manufacturers website to no avail, please help...

  jimv7 19:02 25 Jan 2003

Take the cards out and if you have access to a friends pc, try them in his/hers.

  misery 19:58 25 Jan 2003

I'm sure you have to install the o/s first, then the mobo driver, graphics driver, soundcard, then the modem driver (latest as your copy of XP will not have the latest drivers). You then install the modem and XP will locate and load the correct modem driver.

  TheShoopShoopSong 20:28 25 Jan 2003

Have have followed every single suggestion that everyone has offered, but i cnat get nothign out of the system. i have tested both pieces of equipment on one of my spare machines and it works fine, maybe my PCI slots have short circuited? but i dont see how that happened. no smoke no bang no nothing. please continue with your suggestions...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)